更新于 

Flutter 相关问题

运行时弹出「无法打开“iproxy”,因为无法验证开发者。」弹窗,手动添加信任:

sudo xattr -r -d com.apple.quarantine futter的SDK目录/bin/cache/artifacts/usbmuxd/iproxy

清除缓存,重新 build:

rm -rf build
flutter clean
flutter build ios --debug